BBS Hosting
My WiModem232 arrived today (woohoo!) and I’m trying to set it up on an Amiga A4000T to host a bbs node on amiexpress, I’ve got it answering calls and connecting but I’m getting some random characters appearing when connected. Ive tried a few baud rates 57600, 14400 etc but no difference there, I haven’t however gone down any lower than 14400 so maybe that’s something I need to try tomorrow.

Has anyone seen anything similar that could save me some troubleshooting time?
If you are using a baud rate higher than 9600 baud, you need to make sure that you have the hardware flow control enabled (AT&K1) otherwise you can drop characters.
(01-04-2018, 08:33 AM)admin Wrote: If you are using a baud rate higher than 9600 baud, you need to make sure that you have the hardware flow control enabled (AT&K1) otherwise you can drop characters.

Tried this and no luck I'm afraid
Ok, can you explain what you are seeing? What computer? What software? etc.
The ansi screens seem to drop random characters & also extra random characters also appear, quote often you see random characters coming on screen at the log in prompt.

This also happens dialing out with Ncomm/terminus/term

BBS Software is AmiExpress 4.9
Computer is Amiga A4000T

If you want to take a look you can connect at port 6400

Heres a screen shot of connected via WiModem232


Here is a screen shot of what it should look like


Do you have translation mode enabled (AT*T1)?  It should be off (AT*T0). This really looks like a cable or maybe even a CIA issue.  Are you using serial.device?  Have you tried BaudBandit.device?  Are you using the proper setpatch for your OS version?  I can use the WiModem at 1megabaud (through a PC Card) so it's not a speed issue.

I have AmiExpress that I am setting up right now.  I was using this setup 25 years ago for Utitlies Umlimited's BBS.  Still has the old message board even.

I am currently at a trade show, but when I return I will connect to your BBS.
(01-05-2018, 01:17 PM)admin Wrote: Set AT*T0 just to be sure and then AT&W, no difference.

Baudbandit.device seemed to fix things initially for dialing out using ncomm3 but then it locks up at places it didn't before, it causes lots of problems with terminus. It doesn't fix the the issue with AmiExpress and wont connect unless you use quickfix, replacing the device name to Baudbandit.device ends in it never connecting. 

I'm using os 4.9 with boingbags installed and using the setpatch they supply. Im using a cyberstorm 060 card and Im not sure if baudbandit has any issues on an 060 cpu.

I will try running the wimodem on another amiga ASAP.
Have  you ever used these various programs with a normal modem and the 060 before?  This could be simple 060 issue (due to caches).  A quick test would be to just turn off the caches.  There were a LOT of programs that simply did not work with the 060 with the caches enabled.  One of the reasons why I hated the 060.  It was a nightmare to program around.

I will be back tomorrow and will try connecting to your BBS.
Yes I’ve had the bbs working on a USR courier with the current setup.
I tried accessing the edge bbs.  It connects and immediately hangs up so you must be doing something with it.

How long ago did you have your USR modem working with the 060 setup?

I had another customer who had odd things happening.  He had a bad PAULA chip.

Users browsing this thread: 1 Guest(s)