Help Needed connecting WiModem with CCGMS 7.1
Looks like I am good to go. I was not able to get the WiModem to connect by typing in my SSID or my password. I was using WPA-PSK.

However, just as one last ditch effort, I switched my router to WPA2-PSK (WPA2 is the only setting to switch on WPS), set my new password all in numbers, and then enabled WPS. With fingers crossed, I pushed the WPS button on my router and then in CCGMS, typed in the ATWPS command in your instructions and, voila, it worked! It said I was connected, the LED turned colors, and I tried to connect to Google's server and everything took in CCGMS. Finally, I telnetted to Borderline BBS and that came up nicely.

I don't know what was going on with me manually entering the SSID and password, but it just wouldn't work and I was probably doing something wrong. Very glad the WPS option worked after enabling it.

Messages In This Thread
RE: Help Needed connecting WiModem with CCGMS 7.1 - by SumerNivek - 02-17-2017, 01:54 PM

Users browsing this thread: 1 Guest(s)