SCP Program does not exit
Got the SCP software installed, it seems to work OK, and successfully backed up a known copy protected disk. But when I try to exit the program, it just sits there unresponsively. It won't even close when I tell Windows to end the task. Any ideas what the issue is?

Other than that, so far it looks like a good tool with a good set of features. I look forward to playing around with it some more. (I hate the blue LED though Smile )
That would be a Windows USB problem. What version of Windows are you using? Are you using any type of anti-virus program that monitors the USB ports?
The machine I am using it on has Windows XP. There isn't much else on it. The only things on it that seem like they could be relevant are VirtualBox, VMWare, A TOPPS Eprom programmer (gotta love that Engrish), an Epiphan USB VGA Video capture tool, and an HP 1300 USB laserjet. Interestingly, the software works fine inside a Virtualbox VM if I forward the appropriate device.
If it works under VM then there is definitely a Windows USB issue of some kind.
Well, I tried a few more things to narrow it down. I threw a completely fresh Windows XP install at it, and it still hung at exit. Even before I installed any chipset drivers. Nothing seemed to have any affect, but then I tried throwing in a PCI USB card an attaching the board to that - and that worked.

So it seems like the SCP does not like the ports on this motherboard or perhaps its USB drivers. The motherboard in question is a BIOSTAR A770E3.
Hmm... SCP uses the FTDI driver for it's USB handling. I will look to see if there is some sort of known compatibility problem with that motherboard.
I didn't find any mention anywhere of compatibility issues with any motherboards. The only compatibility issues were fixed last year, and those had to do with certain USB hubs not working correctly.

Users browsing this thread: 1 Guest(s)