OLED Screen Display
#1
Hello,

It would be a nice feature to have the display turn off automatically after so many minutes.  There is a setting to turn off the LED, but nothing regarding the display.  

Aren’t OLED screens more susceptible to burn-in?  I leave my PC’s on at all times so this screen is always on.  Thanks!
Reply
#2
Good idea.  I can add that to the new major update that I am about to release!
Reply
#3
Excellent, thank you!
Reply
#4
You know, for some reason I imagined that when this change was enabled
that the entire WiModem232 would go "dark". I know, I know, it specifically
says "OLED" but it just seems a bit odd to see the OLED screen blank and
the WiModem232 still lit up from the other light source. Smile
Reply
#5
Well, I can certainly change it (and the name of the command). I actually thought about doing this when you mentioned it originally. I think for the next version I will remove the OLED command and replace it with SLEEP, where the OLED *and* the LED both turn off after the preset time.
Reply
#6
That sounds great. Thanks Jim! Smile
Reply
#7
How do I get my OLED to be brighter?
It’s barely visible.
I’m using wimodem with OLED for the c64 and c128
firmware version v6.20-06/03/23
Reply
#8
(01-19-2024, 11:53 PM)bbsing Wrote: How do I get my OLED to be brighter?
It’s barely visible.
I’m using wimodem with OLED for the c64 and c128
firmware version v6.20-06/03/23

According to the PDF and what I use here:

AT*LED[x] – Get/Set LED brightness [0-9] This command will change the brightness of the LED. A value of 0 turns off the LED completely. Default is 5.

Don't forget to AT&W and save your settings afterwards.

Hope this helps.  Smile
Reply
#9
(01-20-2024, 08:22 AM)DarkLord Wrote:
(01-19-2024, 11:53 PM)bbsing Wrote: How do I get my OLED to be brighter?
It’s barely visible.
I’m using wimodem with OLED for the c64 and c128
firmware version v6.20-06/03/23

According to the PDF and what I use here:

AT*LED[x] – Get/Set LED brightness [0-9] This command will change the brightness of the LED. A value of 0 turns off the LED completely. Default is 5.

Don't forget to AT&W and save your settings afterwards.

Hope this helps.  Smile

Hi DarkLord. 

That works for the LED, but not the OLED, and I thank you for providing your response.

The OLED is the tiny display screen (That is what I thought it was). 
Now on my wimodem the LED is functioning great, ... but the OLED ... that is hardly even visible. 

I don’t know if I just have a bad OLED, or something is correct, or this is some special setting. My wimodem is probably one of the older ones as well.
Reply
#10
My apologies, I misunderstood what you were asking about.

How about a couple of screenshots so we can see exactly
what it is you're talking about?

I'm sure that will help...
Reply




Users browsing this thread: 4 Guest(s)