Bricked WiModem?
Hey guys,
   Been using my WiModem for a while now. I have it hooked up to my Atari & but system. It was working great. I ran the firmware update the other day. Seems to go through with no issue and worked afterwards. I came to use it yesterday I plugged it in and all I get is an lie light. Nothing on the screen. I does not appear to be booting up its os.  

I did try the emergency reset. Still just the blue light. Tried my other WiModem (which is connected to my st. ) works fine on both power supplies and both systems.   Both are model WiModem 232. 

Do you think my modem is toast?  I’d just thought I would check before I ordered a new one. 

I have never seen a WiModem just "die" before, and they can't be bricked as the emergency reset invokes a 2nd boot loader just to make sure the firmware can be downgraded if necessary. I have sold thousands of these, so I am sure a failure was bound to happen at some point. There is no need to order a new one. I offer a lifetime warranty on all of the products that I produce. You just have to pay the cost of shipping to get a repair/replacement. PM me for return details.

Users browsing this thread: 1 Guest(s)