Downloading problems with WiModem 232 and a UDS-10
#75
Okay, I ran the ping command for my router and my BBS:

Linksys Router:

C:\Users\darkl>ping -t10 10.59.1.1

Pinging 10.59.1.1 with 32 bytes of data:
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64
Reply from 10.59.1.1: bytes=32 time<1ms TTL=64

Ping statistics for 10.59.1.1:
Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
Control-C

BBS WiModem232:

C:\Users\darkl>ping -t10 10.59.1.104

Pinging 10.59.1.104 with 32 bytes of data:
Reply from 10.59.1.104: bytes=32 time=77ms TTL=128
Reply from 10.59.1.104: bytes=32 time=88ms TTL=128
Reply from 10.59.1.104: bytes=32 time=98ms TTL=128
Reply from 10.59.1.104: bytes=32 time=1ms TTL=128
Reply from 10.59.1.104: bytes=32 time=1ms TTL=128
Reply from 10.59.1.104: bytes=32 time=1ms TTL=128
Reply from 10.59.1.104: bytes=32 time=1ms TTL=128
Reply from 10.59.1.104: bytes=32 time=1ms TTL=128
Reply from 10.59.1.104: bytes=32 time=1ms TTL=128
Reply from 10.59.1.104: bytes=32 time=1ms TTL=128

Ping statistics for 10.59.1.104:
Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 98ms, Average = 21ms
Control-C

So this got me thinking. I next pinged the WiModem232
that's on my Mega STe (the one I use to call into my BBS
with):

C:\Users\darkl>ping -t10 10.59.1.115

Pinging 10.59.1.115 with 32 bytes of data:
Reply from 10.59.1.115: bytes=32 time=39ms TTL=128
Reply from 10.59.1.115: bytes=32 time=52ms TTL=128
Reply from 10.59.1.115: bytes=32 time=63ms TTL=128
Reply from 10.59.1.115: bytes=32 time=1ms TTL=128
Reply from 10.59.1.115: bytes=32 time=1ms TTL=128
Reply from 10.59.1.115: bytes=32 time=3ms TTL=128
Reply from 10.59.1.115: bytes=32 time=2ms TTL=128
Reply from 10.59.1.115: bytes=32 time=1ms TTL=128
Reply from 10.59.1.115: bytes=32 time=1ms TTL=128
Reply from 10.59.1.115: bytes=32 time=1ms TTL=128

Ping statistics for 10.59.1.115:
Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 63ms, Average = 12ms
Control-C

I ran ping multiple times for both WiModem232's and it
always started out with a high ping time then after a few
moments dropped to 1ms.

Interestingly enough, I got even worse results when I
pinged my wireless HP printer:

C:\Users\darkl>ping -t10 10.59.1.126

Pinging 10.59.1.126 with 32 bytes of data:
Reply from 10.59.1.126: bytes=32 time=60ms TTL=255
Reply from 10.59.1.126: bytes=32 time=4ms TTL=255
Reply from 10.59.1.126: bytes=32 time=44ms TTL=255
Reply from 10.59.1.126: bytes=32 time=51ms TTL=255
Reply from 10.59.1.126: bytes=32 time=41ms TTL=255
Reply from 10.59.1.126: bytes=32 time=84ms TTL=255
Reply from 10.59.1.126: bytes=32 time=3ms TTL=255
Reply from 10.59.1.126: bytes=32 time=31ms TTL=255
Reply from 10.59.1.126: bytes=32 time=2ms TTL=255
Reply from 10.59.1.126: bytes=32 time=41ms TTL=255
Reply from 10.59.1.126: bytes=32 time=49ms TTL=255
Reply from 10.59.1.126: bytes=32 time=40ms TTL=255

Ping statistics for 10.59.1.126:
Packets: Sent = 12, Received = 12, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 84ms, Average = 37ms
Control-C

What do you think is going on here? Is what I'm seeing
the results of really bad latency on my wireless network?

Thanks.
Reply


Messages In This Thread
RE: Downloading problems with WiModem 232 and a UDS-10 - by DarkLord - 11-02-2022, 08:52 PM



Users browsing this thread: 7 Guest(s)