Downloading problems with WiModem 232 and a UDS-10
#16
OK, so I had no problem downloading the testfile. I got zero errors with a Zmodem transfer. For the fun of it, I also tried with Telnet off (RAW mode) and that also worked - which I fully expected. So, the problem here is the Telnet translation that is being done on your end. I am guessing that it has something to do with the UDS-10 unit itself. Does that actually have a Telnet/Raw setting? It could be that the UDS-10 is sending some sort of Telnet command that is suppose to occur between packets, or maybe even something like changing the escape character from FF to something else? There are literally hundreds of Telnet commands.

One thing I will say is that at 9600 baud I typically see transfers in the upper 800's of characters per second (cps) between two 9600 baud systems. Your system's max transfer speed at 9600 baud is right at 700 cps. That is really slow (by 20%+), so I am wondering what is causing that. I called back at 57600 (which should max your system's 19200 baud out) and I got a successful transfer at 1350 cps.. that's a big drop from the normal 1850's you should be seeing with 19200 baud.

So, at this point I guess I need to know WHAT is actually enabling a Telnet protocol. A ISP or router doesn't, only the device responsible for data transfers, so I guessing it is the UDS-10?
Reply


Messages In This Thread
RE: Downloading problems with WiModem 232 and a UDS-10 - by admin - 07-28-2021, 11:49 PM



Users browsing this thread: 6 Guest(s)