wibridge issues
I'm not sure exactly where, when are how it happened but I am unable to transfer files with wibridge over zmodem.  It always errors out on the C64/128 side.  No matter the speed (2400 baud, 9600).  It used to work ok.  I had tried the beta version briefly but it didn't work for me at all.  I am not sure exactly when it stopped working, but at the moment file transfers fail at any speed.  Xmodem at 2400 seems to be ok for small files but anything large will eventually fail.  

is there a flow control issue?  Should I be setting a parameter on the WiModem?
Did you change routers since doing your original testing?

I have not tried using WiBridge in years, but I was never able to get Zmodem to work which is not too surprising because you are at the mercy of the ping response time, which is exceptionally tight for the Zmodem protocol. I will take a look again since I am using a different router now.
This was fixed with the v4.00 firmware.

Users browsing this thread: 1 Guest(s)