dead modem?
#1
Hi I got my wimodem232 a little while ago its version 2.1 but when i ordered it it didnt come with the lcd screen (which is fine not sure if it was not an option at the time). I have had it for about one month and it was working with no issue. I have a mac classic ii and im using it with zterm. yesterday i was connected to a bbs when suddenly while loading some text the text stopped and i got a circle character then nothing. it didnt say disconnected or anything just everything stopped in the terminal. so i power cycled the modem but nothing changed, i closed and opened the terminal program and it was as if it didnt see the modem anymore. i tried going though different baud rates with no success and eventually used the jumper to set the modem back to 300baud so i could be sure it was set right. that had no effect so i did a full reset (red blue flashing light) hooked it all back up and same thing terminal is just blank and cant do anything with it. I should mention that i let some time pass in between to make sure it wasnt just something strange . Is there anyway to test to see if it indeed is sending signals to the computer, i dont have another computer to test it with. all the lights seem okay plug it in and it goes white then yellow. any help would be greatly appreciated.

PS im in japan so i may not be able to respond right away.
Reply


Messages In This Thread
dead modem? - by psypher - 05-21-2020, 02:54 AM
RE: dead modem? - by admin - 05-21-2020, 01:13 PM
RE: dead modem? - by psypher - 05-21-2020, 07:02 PM
RE: dead modem? - by admin - 05-21-2020, 08:00 PM
RE: dead modem? - by psypher - 05-21-2020, 11:47 PM
RE: dead modem? - by admin - 05-22-2020, 09:46 AM
RE: dead modem? - by admin - 05-22-2020, 09:55 AM
RE: dead modem? - by psypher - 05-22-2020, 09:58 PM
RE: dead modem? - by psypher - 05-22-2020, 11:02 PM
RE: dead modem? - by admin - 05-23-2020, 05:11 PM
RE: dead modem? - by psypher - 05-23-2020, 08:33 PM
RE: dead modem? - by admin - 05-24-2020, 12:39 AM
RE: dead modem? - by psypher - 05-24-2020, 01:01 AM
RE: dead modem? - by admin - 05-24-2020, 10:51 AM
RE: dead modem? - by psypher - 05-24-2020, 11:46 PM
RE: dead modem? - by admin - 05-25-2020, 11:30 AM
RE: dead modem? - by psypher - 05-27-2020, 05:07 PM
RE: dead modem? - by admin - 05-27-2020, 05:36 PM
RE: dead modem? - by psypher - 06-01-2020, 08:23 PM
RE: dead modem? - by admin - 06-01-2020, 10:18 PM
RE: dead modem? - by psypher - 06-02-2020, 06:52 PM
RE: dead modem? - by psypher - 07-01-2020, 05:46 PM
RE: dead modem? - by admin - 07-02-2020, 12:13 AM
RE: dead modem? - by psypher - 07-02-2020, 06:35 PM
RE: dead modem? - by admin - 07-02-2020, 11:22 PM
RE: dead modem? - by psypher - 07-02-2020, 11:44 PM
RE: dead modem? - by admin - 07-03-2020, 10:56 AM
RE: dead modem? - by psypher - 07-03-2020, 05:46 PM
RE: dead modem? - by psypher - 07-04-2020, 05:14 AM
RE: dead modem? - by admin - 07-04-2020, 11:17 AM



Users browsing this thread: 4 Guest(s)