dead modem?
okay so I cut open the cable I had and turns out there is only 6 wires inside pins 6 and 8 TxD+ and RxD+ respectively are connected to nothing so no tone is to be expected. however this cable was working previously so Im kinda back at square one.
okay I have got a Apple IIc running no problem now but I am still not able to get the wimodem to work. I am using ProTerm 3.1 and I have tried setting it up with a bunch of different modems and baud rates but can never see anything I type once it loads thus not being able to change any settings. I have tried phantom typing ATE1 every time just to make sure to make sure local echo is on. Do you have any ideas I should try or do you think its the modem itself? Thanks in advance.
Did you look at the thread here about the Apple IIc and settings?  Are you sure you have ProTerm configured correctly (correct driver)?  Do you have the baud rate of ProTerm matching to the baud rate of the WiModem232?  The baud rate mismatch is one of the biggest problems I have seen - that and the wrong driver loaded (because that has to match the baud rate as well). 

What was the problem with your Apple IIc?
I will check the settings agian, I did try a bunch of different baud rates. My IIc was fine but I was working on the screen. Sorry for slow reply I am in Japan so the time difference is a bear.

update: I have redone the install of the modem heres where I am:
reset the wimodem (so it should be at 300 baud)
selected apple modem 300 baud
entered "ATX1&C0&S1" for the int string
loads into proterm and I see 300 baud is the setting (on top bar)
do a apple+L to confirm its at 300
apple+T to get to terminal 
try typing but get nothing
What driver did you load? What version of ProTerm are you using?
(07-02-2020, 11:22 PM)admin Wrote: What driver did you load?  What version of ProTerm are you using?

Pits proterm 3.1 what do you mean by driver? The modem type was apple modem.

Sorry driver type loader was apple modem 300
Try a different driver. I used a different driver for my Laser128, which uses the same cable as the IIc.
I have tried a bunch of different drivers but had no change.

I am trying to check the pin out of my cable could you send me a list of what it should be?
5 pin side > 25 pin side
currently my cable is set up as:
1 > 20
2 > 2
3 > 7
4 > 3
5 > 8

I am also working off the pins being set up on the IIc as 

1      3
  4  5
when looking at the connector/male side (got this info from a friend), but I have seen something online that says it might be different. can you confirm.
Changed the cable and got it to work! The pin out I was given was wrong.
That’s great news!

You probably had a pinout for a NULL modem cable, and not a standard modem cable.

Users browsing this thread: 1 Guest(s)