720k 3.5" Disks with HD Floppy Drive - IBM PC JX
I am having difficulty imaging 720k floppies with my SCP.

I have imaged 1.44 MB - no probs using the  IBM 1.44 mode. When I use a 720k, it doesn't work. 

The imaging drive works, the reading drive works, the disks I am using work. As a long shot, I attempted to use 1.44MB mode with the 720k and this doesn't work either. 

I can confirm the IBM PC JX disk works and reads in a modern PC with a USB disk drive. (maybe I should just image it on the PC - not sure what the standard is though)

I have tried both a Sony MPF-920E and a Panasonic JU-257A606PC and these don't work.

I also note that I am not sure how to read in SCP the unusual 360k IBM PC JX format disks - which I am sure are not documented.
** HOLD THAT THOUGHT ** 1.44MB MODE WORKS! Just tried the copy in the IBM PC JX and it booted. ** shrugs **

SO, 720k mode doesn't work for copying IBM PC JX disks, 1.44MB mode DOES.

Further to this - 1.44 MB IBM mode also images 360k 3.5" disks for IBM PC JX.
It's the same mode. When you select any 3.5" size disk type like Amiga, Atari ST, IBM 720K, IBM1.44, the exact same settings are used. The only difference is between 5.25" and 3.5" disk sizes.

Users browsing this thread: 1 Guest(s)