WiModem with 3.0 gets connected but loses connection
(12-14-2018, 01:16 PM)admin Wrote: There was no change in the modem's functionality with the latest firmware.  V3.0 just added support for the virtual hard drive.

What exact problem are you having?  What terminal software are you using?  What computer (C64, C128, etc.)

You can always reset everything to their defaults.  Maybe you changed a polarity or something.

I have a C64c that my WiModem works from.  It's actually odd.  It seems like 300bps is the only speed that works when I am trying to connect to C64 BBSes,  When I try to change it to higher (1200/2400bps) and then try to allow it to dial I get characters ANSI lines that go across the screen and then it stops and that is it.  When I do a ati in terminal mode and have bps set higher then 300bps - the information is ANSI characters instead.  Of course when I set it back a 300bps and do an ati  I get the normail information from WiModem.

So when I connect to a C64 BBS with WiModem on 300bps.  It looks good and goes through handshaking modem and allows me to login then somewhere around the BBS Title Screen or Last caller drops connection and says no connection.

The terminals I use are CCGMS 2017, ZTerm 1.0F and  StrikerTerm 2014.  I mostly use ZTerm or CCGMS 2017.  They all have worked fine till I did WiModem firmware 3.0 update and tried to use WiModem to connect to Q-Link.   I was not able to get connected to Qlink through the WiModem, but that is for another time.  I had to make changes to try to get on Q-Link.  Maybe that is what it is.  I just haven't set it back to what it should be.  Problem is I am unsure of what to set it back to. 


Messages In This Thread
RE: WiModem with 3.0 gets connected but loses connection - by Shadowfire - 12-14-2018, 10:38 PM

Users browsing this thread: 1 Guest(s)