SuperCard Pro Stopped Working
I have recently purchased the Supercard Pro  and followed all instructions to the Letter.
At first I had to fix error 713 on Windows 8.1, but was able to fix it.
Next on my first 3.5" floppy it would not recognize Track 0, which I can't seem to find any reference on this site. I have also noticed on my SCP software I don't have any selection for a 3.5" drive, only 5.25". Since I didn't have a 3.5" drive selection I tried changing from 5.25" 96TPI to 48TPI. I managed to get one ADF copy of one floppy before everything failed completely.
Now I can no longer get my source to show SuperCard Pro,  and it no longer allows me to make an image, only Start Conversion.
I also tried to save configuration, but it does't seem to be working. I tried to Load configuration and it started where both Source and and Target were Supercard Pro. A few times I changed to ADF image files. Because I couldn't save my Configuration I tried to Reset to Default, and from this point onward I could no longer select Source: SuperCard Pro and no longer create image.
What is going on, has the firmware corrupted? Please advise asap..regards 
PS: included Image of Screenshot of SCP

Attached Files Thumbnail(s)
How are you powering the drive? If the drive does not appear in the software (only IMAGE or ADF is available) it means that the hardware can not find the floppy drive. This is usually from having no or improper power to the drive (especially 3.5" drives), or you made a change to the cable and possibly reversing the cable, which could have damaged the SuperCard Pro board. Loading/saving config only works with there is at least one drive found.

You do not select what type of disk drive you are using. It doesn't matter. You select the DISK TYPE, and that lets SuperCard Pro know what type of drive is being used. The only change you can make is when using 5.25" drives - whether you are using a 48 TPI or 96 TPI drive.
I am confident that the power cable is correct and connected Nd working properly. I have also tested a spare 34 pin floppy cable, and have taken extra care to connect pin 1 correctly as per user manual instructions warning. I am using two 3.5” floppies. A Mitsubishi MF355F-3250MG cannot read Track 0.
Also using a 3.5” Floppy TPGem SFD-321B originally working and actually made 1 successful ADF image before it completely stopped being recognised by the Supercard Pro. Initially both drives had difficulties with Track 0. Still not sure how to fix this any help will be welcomed...regards
HOW are you powering the drive? From the SuperCard Pro itself or from a dedicated power supply?

When you have the drive connected and powered up, and then launch the SCP.exe and see the Scanning for Floppy Drives... message, does the drive motor come on?

This all sounds (from experience) like there is a power supply issue. If you are powering the drive from the SCP board itself, you MUST be using a USB port on your PC that is capable of handling 500mA of current - which typically means a power USB hub. Most computers, except high-end desktops, can provide enough current.
Might be an idea to attach a photo of how the drive is connected to the SCP so we can have a look at the power and data cables.
Initial teething problem of basic operation of SuperCard Pro have been resolved. Still not sure why it didn't work with both drives(maybe some drive setting)

Now having problems with creating a working Amiga Floppy using an SCP image created by SuperCard Pro. My Amiga
doesn't recognise the new copy. I am confident that the blank 720k 2DD are still in very good condition. Any suggestions welcomed
What disk are you trying to copy?

Users browsing this thread: 1 Guest(s)