Disabling UP9600 hack for use with C128
Have you tried doing AT*B19200, and then setting the baud rate in DesTerm to 19200 baud?
(03-18-2017, 04:49 PM)Iadmin Wrote: Have you tried doing AT*B19200, and then setting the baud rate in DesTerm to 19200 baud?

I knew I had tried it but wanted to one more time.  No dice.  Switches but just garbled text and can't switch back....
So, is there another jumper i can cut/access?

The two traces on my modem aren’t touching and I have serious problems using the 128(dcr) with the 1571 set as device 8. If I move the jumper switch to 9 and use an external drive to load the software, things are somewhat ok. But when loading a terminal prg from external drive, I get a random ‘break’ error.

Also, when loading the directory for the internal drive (dev 9), I can’t load a directory with the modem in. Take it out and all is well

Attached Files Thumbnail(s)
BBS: micromansion.servebbs.net:6400
Yes, they are touching (jumpered).  You just need to cut the trace between the two silver pads... again - yes, there really is a trace that is connecting the two pads together... you just can't see it.  See the picture in the first post.  When you cut that trace then the UP9600 hack is disabled and you will be able to use the floppy drive.
Oh so I’m basically “splitting” the little pad down the middle?

I thought I had to cut between the little pad and the solder point below it. As the first pic shows those two are touching.

Mine clearly isn’t touching that part, that’s where I go confused. But I can clearly see the traces on the backside of the board

I’ll scrape the middle of that pad tomorrow and update status to confirm.

BBS: micromansion.servebbs.net:6400
Look at the picture in the first post. You will see there is a cut to the trace that is between the two pads.
I see it.

However, my scapel isn’t having much of an effect.

Any chance I can just send back to you?
BBS: micromansion.servebbs.net:6400
I think you might be surprised at how easy it is to destroy the trace. It doesn't take much pressure. You can use an X-acto blade, utility knife, or even a small flat tipped screw driver to scrape the surface. In that picture, I used a screw driver.
Question -

I received my Wimodem that I use on my 128DCR - I cut the trace which allows the system to boot properly and such, and it works fine in C64 mode.

However, when I attempt to load GEOS/Wheels, the system crashes until the Wimodem is removed.  You state that there's 3 jumpers - where's the other 2?  I'd like to give this a shot.
The WiModem will always work fine in C64 mode of your C128, no matter if you cut the jumper pads or not.  The issue only has to do with C128 mode, not C64 mode.  It's highly unlikely that cutting the other jumpers will fix your issue, but one is located just to the right of the one you cut and the other is on the backside of the WiModem at about the same location.  It's more likely that the USER port is being checked inadvertently and that is the cause of the crash.  This occurs with a few programs that won't run with anything changing the USER port lines.

Users browsing this thread: 4 Guest(s)