Problem: No Floppy in Drive / Write Protect

now that the software runs - i have some problems to read floppys propperly:

I connected the SuperCardPro as described in the manual/forum. I also flashed the SuperCardPro to the newest version and installed -and updated the software as admin.

When i start the software, everything seems normal - 2 devices are shown (SuperCardPro Device 0 & 1 - but i have connected just one). The LEDs at the SuperCard are both green (USB and the pretty lights). The floppy LED at the floppy drive is continiously lighted (seems to be unnormal - when i compare it to normal floppy controler use)

Whatever i do - the software allways tells me, that no floppy is in the device. I tried it with different disk types (1.44MB, 720kb) and different Software options. I tried it with 2 different 3.5" devices (Sony Model MPF920-C and a TEAC FD-235HF) (at the devices are no jumpers). I tried different wires and 2 different computers (one with Windows 8.1 64bit and another with windows 7 64 bit).

I powered the 3.5" devices with the help of an desktop PC (not via the SuperCardPro - is that correct? Is there anything to switch at the SuperCard itself (Jumper?). Could the 3.5" drives be incompatible? Is the constant light at the floppy drive correct?

Any Hints??

Sorry for my worse english Undecided

Messages In This Thread
Problem: No Floppy in Drive / Write Protect - by McWulff - 03-29-2014, 02:34 PM

Users browsing this thread: 1 Guest(s)