Troubleshooting help needed Apple //e
I have the WiModem232 connected to the Super Serial Card (in slot 2) with one of those short gender changers.  It worked when I got it at 300 baud.  I was able to get it online, go to a couple of BBS’s.  It was great!  I ramped the speed up to 1200 baud successfully a few weeks ago.

Now I can get no response. I’m in ProTERM 3.1 and get nothing at all.  No keys are even echoed back to the screen.  I just wanted to get an AT command working.

The LED on the WiModem 232 seems normal:  it powers up bluish, then a couple red blinks, then solid yellow.

The switches on the SSC are set for 1200 baud, 8N1, modem mode.  

I see there is an “emergency mode” to reset the WiModem232 but was wondering if anyone had any ideas I could try first.    Thanks for any help!
If you don't have the proper modem driver loaded with ProTerm this will happen. If you have the OLED screen you can look at the display to determine if the modem is getting anything (commands will be shown).

The emergency reset will restore the baud rate back to 300 baud.
Thanks! I’ve tried the Apple Modem 1200 driver which is what I thought I had working. Sadly I don’t have the version with the screen. I’m not sure if I need to try different flow control settings in ProTerm….
Well I had to do the full factory reset (10 seconds on emergency shorting pads) as the shorter version wasn’t enough.  I’m not sure what happened but it’s working great now!
If you enable the hardware flow control and you have the polarity backwards you would basically freeze the data flow. The change(s) would have to be saved though using AT&W.
I guess it is possible I somehow did that. I appreciate the great product and the support.

Users browsing this thread: 1 Guest(s)