Update loop
I already updated the firmware to v1.3 but it still difficult to have the card recognized.
I checked my antivirus etc... but nothing is supposed to block the access.
No more idea yet.
Nothing has ever changed with the USB. Did you start having this issue after updating the firmware?
Nothing changed with the USB, and I got the issue even before updating the firmware.
I tried several times today and I got it detected once after 5 or 6 times, then I unplugged the SCP and try again, same thing.
Sounds like maybe you have a USB port or cable issue. Have you tried a different port or cable?
I did try a new USB cable and different port but same results.
What type of disk drive are you using, and how are you powering it?
I'm using a 3" CPC floppy disk but the issue is coming from my laptop: I tried with another one and everything is OK.
It could be that your laptop does not have enough current on the USB port if you are powering the CPC drive from the SuperCard Pro board. I am not sure how much current a CPC drive uses.
The CPC drive is powered externally so no matter from here.
I think "smartscreen" or an other soft may be the cause of my issue, I will check that.

EDIT: I just install W11 and my concern disappear, everything is back on track, thank you for your support.

Users browsing this thread: 1 Guest(s)