Cannot Make 720k DOS Boot Disk!
I downloaded a 720K image of DOS 3.3 boot disk from here: I converted the image to .scp using HxCFloppyEmulator v2.2.3.1., launched the SCP Disk Archiver v.2.2 and wrote the image.

For the purpose of testing, I made an image of the newly written disk using the same Archiver program. After writing the test image completely, I opened it using the HxC software, but the program failed to recognize it!

[Image: Screen+Shot+2020-11-14+at+4.01.50+AM.png]

I also inserted the disk into my XT PC and it failed to boot.

I don't know what could be the problem here!
Which of these images did you try?  I used HxC v2.2.2.1 (not v2.2.3.1) to convert a .img file to .scp and then back to .scp and that worked fine.  I could use the disk browser and such.

I just checked the SCP file generated by HxC and it's a 3 revolutions. It should be just 1.  You need to set the disk type type IBM 720K, click on the OVERRIDE button, and set the copy mode to INDEX. Then you can make the disk and the disk will work just fine.  I just tried a couple of 720K boots disks and they pop up on my PC.
Choosing Override and setting the copy mode to Index did the trick. The disk now boots correctly.
Thank you
You're welcome! I need to let the author of HxC know about this.

Users browsing this thread: 1 Guest(s)