Unable to select No-flip

I'm having an odd issue using a flippy-modded drive reading C64 disks.  I have one of sncboom2k's Panasonic flippy modded drives, which I have used with a Kryoflux. I'm trying to use this drive with the SCP, but I'm unable to select No-flip (-4 tracks) from the Backside Control menu, which I understand is the setting for the Panasonic drive. When I select the -4 option, the software selects the +4 option. Attempted reads of the disk fail with the red blocks on the grid. If I turn off backside control, it will read the "front" side of the disk just fine.

Although I can choose both -4 tracks or +4 tracks from the menu, the program always selects +4 tracks in either case.

Any idea what could be going on?

Thank you,

The flippy support is not really supported anymore, because it is not needed. I should probably remove this from the menu options. Just flip the disk over and read it. Set INDEX SENSOR->READ->IGNORE from the pull-down menu in order to read the backside of disks that are flipped over.
Ok, will do.

Interestingly, I found that one of the titles that I wanted to image had an index hole in the jacket for the back side of the disk. I was able to read those in index mode just like the front side.

Thanks for the response!
This was actually quite common for tittles that uses both sides.

Users browsing this thread: 1 Guest(s)