Cannot Read/Write Floppies Touched by SuperDisk!
All the sudden, my SCP card stops dealing with DS/DD floppy disks (720KB)!

When I try to read or write an image, the SCP Disk Archiver software gives an error message saying: "No index pulse found!". If I disable the "Index Sensor" from the menu, then the program proceeds with the read/write but the drive's head does not advance and makes strange noise!

This behavior doesn't happen with DS/HD disks though.

I tried 2 different floppy drives and many DD disks and got the same result. Any idea what could be possibly wrong?

UPDATE: I found that disks (DD or HD) that have been written to using my SuperDisk Drive (LS-120) are not accessible by SCP card! The disks can be normally read or written to using any other FDDs (like my TEAC), but not the drive connected to the SCP!
If you get an error message about no index pulse then either the SuperCard Pro board, the cable, or the floppy drive are bad. Typically, this happens when either Huey or Duey chips are destroyed from plugging the drive cable in backwards. You can look at these two chips to see if you have any type of burn mark on them. If not, you could try a different floppy drive and/or cable to figure out exactly where the cause is.
The problem only appears with those disks that have been previously inserted into SuperDisk Drive. Other disks can be normally read or written to using the SCP.
The index pulse message has to do with the hardware, and nothing else.  You must ALWAYS be able to have the index pulse enabled and there be no error.  Otherwise, it is a hardware problem (SuperCard Pro board, floppy cable, or disk drive)... no exceptions.  Since your head is not moving, so I am guessing the SuperCard Pro was damaged by inserting the cable in backwards at some point.  Take a high resolution picture of the portion of the SuperCard Pro board with the Huey and Duey chips and post it here or send it to data @  What you describe is very common when the SuperCard Pro board is damaged.
Sorry for the late reply. The problem turned out to be with ribbon cable! I changed the cable and everything is working well now!
Ah... ok! Thanks for the update! Smile

Users browsing this thread: 1 Guest(s)