Cannot Connect to WiFi, No Router Located?
I have a new WiModem that I'm unable to connect to WiFi for reasons that are not clear. It can see my SSID but it cannot successfully connect to it. I have a C64c with a new WiModem on one end and a Linksys router running OpenWRT (WPA2, force AES) on the remote end. No other devices are having difficulty connecting via wireless, the signal strength is quite strong and the router is a mere 3 feet away from my C64. 

When I type ati the modem gives me the following specs:

Firmware v2.94 08/15/18
300 baud
channel 11

When I type at*n I clearly see my SSID in the list and it contains only letters, numbers, and a hyphen. I have attempted to connect by name (at*ssid) and by number (at*nsN) without any luck. The modem will clearly attempt to connect and simply fail. My router logs seem to indicate a connection was attempted with the wrong password.

I have gone so far as to temporarily rename my SSID to cbm and set the required WiFi password to "password" and attempt to connect... still no luck. I re-seated the modem (with the power off, of course) etc., etc. On the WiFI router end I've ruled out a congested channel. I'm running out of ideas.

I'm using the most recent CCGMS terminal program and it's set to 300 baud. I've also tried it at 1200 baud, too without any luck.

In case it's somehow relevant, the following peripherals are attached to the C64:
  • WiModem (obviously)
  • Eazy Flash 3 (boots into JiffyDOS)
  • SD2IEC (contains CCGMS terminal program on SD card)
  • JPX64 (allows Sega game pads to be safely connected to the C64's joystick ports; port 1 has a 1351 mouse pass-through port -- all populated).
  • Modern heavy duty power supply.
What else should I try?

Messages In This Thread
Cannot Connect to WiFi, No Router Located? - by load81 - 09-16-2018, 04:39 AM

Users browsing this thread: 1 Guest(s)