Computers successfully tested with WiModem232
Great, thanks for the info!
Used it so far on my:
Apple IIC
Macintosh Plus
Atari 800

Working on the TI 99/4a.
I saw on Facebook (I think) where someone was using a TI-99/4A with it, so I know it has been done.
C64 with CMD Swiftlink and CMD Turbo232.

Out of the box :-)
The WiModem232 works on both the TI-99/4A and the upgraded Geneve 9640 that I use. Keep in mind the maximum baud rate will be determined by the cable, computer, and terminal software that has been configured for the TI-99/4A and Geneve 9640.

I'm running at 38,400 baud with ANSI on the Geneve 9640, however with the architecture of the TI-99/4A, one may be limited to 2400 or 4800 baud with most terminal emulators.

Time permitting, I will be testing the WiModem232 out on a 99/5C of which there are only 3 of those systems presently in the world. The current hardware design of that system currently only has pins 2 and 3 available (plus ground) as it is hardware emulating the TI-99/4A. In the "raw" interface to the hardware, one can currently connect to the 99/5C at 128,000 baud. When emulating the TI-99/4A, I am anticipating the limit to be about 2400 baud.

For that system that was just released, I think other hardware (TIPI) will be the preferred route to get Telnet access as it is not dependent upon the serial interface.

Just letting everyone know that I was able to get my WiModem232 v2 online using my Apple //e and the Fingerprint Plus printer card and Pro Term 3.1 software.

The Fingerprint Plus is an Apple II printer card form 1983 has both Parallel and Serial outputs on it.
Manual is on here:

I had to create my own cable for the Serial connector on the card as they're non-existent otherwise. I used a spare DB25 male cable cut in half and a spare 5 pin female flat connector I had. I soldered it up used the pinouts from page 49 in the manual linked above.
I've tried this on WiModem232 v1 and v2. WiModem v2 works flawlessly at 19200 BAUD using ProTerm right out of the gate. I'm guessing the v1 has problems with flow control, but I don't want to solder the v1 board at this time.

Anyway, thanks again Drew for such an awesome product!
Thanks for the info!
Tested on my Tandy 1100FD. It worked up to 56700 BPS, but there were some buffer overrun issues on some BBSs, so I dropped the speed down to 19200 and everything works great.
Did you try enabling hardware handshaking (AT&D1)? That should resolve the issue. Make sure that your terminal program has hardware "flow control" enabled too.
Thanks for the info.

It took me a bit to figure out where the flow control settings were in Commo (the program I am using). But once I turned hardware flow control on, that took care of the overruns.

Users browsing this thread: 1 Guest(s)