CBMSTUFF FORUM
Hosting with GBBS Pro v2.2 - Printable Version

+- CBMSTUFF FORUM (https://www.cbmstuff.com/forum)
+-- Forum: CBMSTUFF PRODUCTS (https://www.cbmstuff.com/forum/forumdisplay.php?fid=1)
+--- Forum: WiModem232 (https://www.cbmstuff.com/forum/forumdisplay.php?fid=79)
+---- Forum: Usage (https://www.cbmstuff.com/forum/forumdisplay.php?fid=81)
+---- Thread: Hosting with GBBS Pro v2.2 (/showthread.php?tid=737)



Hosting with GBBS Pro v2.2 - exile - 07-23-2020

Hey all,

I'm trying to troubleshoot some difficulties I'm having with the WiModem232, my IIgs, and GBBS Pro 2.2 as a BBS host.
Here's the skinny:

The modem is set at 300 baud, using factory settings otherwise. When I launch ProTerm with the settings recommended in the working examples thread, I see my telnet call come in as RING and I can answer using ATA and establish a connection.
However, no matter how I set up GBBS Pro, I can't seem to get it to pick up when a call comes through.

Here are the settings I've tried:

1. Apple IIgs serial port driver -----
Driver: Apple IIgs serial port driver
Modem: Generic 'AT' Compatible
Init string: ATX1&C0&S1
Pick up command: ATA
DSR/DCD: Tried both with these settings, no joy.
Serial Port (1 or 2?) I'm not sure why there are 2 options or which serial port is the modem port, but neither one appears to work
Baud: 300

2. Apple 300 baud modem -----
Driver: Apple 300 baud modem, configured to use slot 2 (set to the modem port in the IIgs control panel) - this just bleeps at me and dies.

There are no other options for 300 baud, does anyone have any idea what could be the issue? I figure it's one of the AT settings, but I'm a bit clueless as to where to start.


RE: Hosting with GBBS Pro v2.2 - admin - 07-24-2020

To set auto-answer you do it throgh S-register 0. ATS0=x (where x is the number of rings before answering).


ATS0=1 would answer in 1 ring. By default this is set to 0 (don't answer).