CBMSTUFF FORUM
Lots of "No Answer" from BBSs - Printable Version

+- CBMSTUFF FORUM (https://www.cbmstuff.com/forum)
+-- Forum: CBMSTUFF PRODUCTS (https://www.cbmstuff.com/forum/forumdisplay.php?fid=1)
+--- Forum: WiModem232 (https://www.cbmstuff.com/forum/forumdisplay.php?fid=79)
+--- Thread: Lots of "No Answer" from BBSs (/showthread.php?tid=546)



Lots of "No Answer" from BBSs - rlauzon - 06-24-2018

Computer: Tandy 102, using the built in TELCOM program at 600 BPS

I'm trying to connect to some BBSs using my WiModem232 and I very often get a "no answer" from BBSs.
When I telnet into the same BBSs from my Linux system's telnet program, it works fine.

For example:
When I telnet to Level 29 (telnet bbs.fozztexx.com), everything works fine.

But in the TELCOM program on my Tandy 102, doing an "atdt bbs.fozztexx.com" gets me a rather quick "NO ANSWER" message.

I've checked the telnet setting on the WiModem232 and *T1 is set.

Any ideas of what else to check?

Note that I can connect to some BBSs with my WiModem232.  But most return just a NO ANSWER.


RE: Lots of "No Answer" from BBSs - admin - 06-24-2018

You are missing the port number in your ATDT command.

ATDT URL : PORT

i.e. atdt bbs.fozztexx.com:23

The port number in this example is 23, common for a telnet specific port.  If you don't specify the port number, then the default port number is used.  The default port number is 1541.


RE: Lots of "No Answer" from BBSs - rlauzon - 06-25-2018

(06-24-2018, 07:56 PM)admin Wrote: You are missing the port number in your ATDT command.

ATDT URL : PORT

i.e. atdt bbs.fozztexx.com:23

The port number in this example is 23, common for a telnet specific port.  If you don't specify the port number, then the default port number is used.  The default port number is 1541.

Dang.  I thought that I had tried that too.  But I was mistaken.  When I added the port, everything worked.

Thank you.


RE: Lots of "No Answer" from BBSs - admin - 06-25-2018

You're welcome!