CBMSTUFF FORUM
Wimodem and tcpip (slip,ppp?) - Printable Version

+- CBMSTUFF FORUM (https://www.cbmstuff.com/forum)
+-- Forum: CBMSTUFF PRODUCTS (https://www.cbmstuff.com/forum/forumdisplay.php?fid=1)
+--- Forum: WiModem232 (https://www.cbmstuff.com/forum/forumdisplay.php?fid=79)
+--- Thread: Wimodem and tcpip (slip,ppp?) (/showthread.php?tid=523)



Wimodem and tcpip (slip,ppp?) - desrat - 05-28-2018

Got the Wimodem going with the 1200..now for the next step...tcpip over serial. suggestions?I would think slip,if so,some instructions would be appreciated.


RE: Wimodem and tcpip (slip,ppp?) - admin - 05-28-2018

There are a few people working on this, but nothing that is 100% yet.


RE: Wimodem and tcpip (slip,ppp?) - desrat - 05-28-2018

(05-28-2018, 07:46 AM)admin Wrote: There are a few people working on this, but nothing that is 100% yet.

Good to hear..gave it a go myself but came up snakeyes....had success about 24 yrs ago but forgot what I did...documentation!


RE: Wimodem and tcpip (slip,ppp?) - desrat - 06-01-2018

(05-28-2018, 10:49 AM)desrat Wrote:
(05-28-2018, 07:46 AM)admin Wrote: There are a few people working on this, but nothing that is 100% yet.

Good to hear..gave it a go myself but came up snakeyes....had success about 24 yrs ago but forgot what I did...documentation!
Update:I installed Termite TCP and had partial success.chose the direct serial connection and i was connected but nothing more..added all the necessary info but aweb just sits there looking at me crosseyed.