CBMSTUFF FORUM
Issues with Win7 64Bit and SCP 1.5.1/1.8 - Printable Version

+- CBMSTUFF FORUM (https://www.cbmstuff.com/forum)
+-- Forum: CBMSTUFF PRODUCTS (https://www.cbmstuff.com/forum/forumdisplay.php?fid=1)
+--- Forum: SuperCard Pro (https://www.cbmstuff.com/forum/forumdisplay.php?fid=3)
+---- Forum: Installation and setup (https://www.cbmstuff.com/forum/forumdisplay.php?fid=5)
+---- Thread: Issues with Win7 64Bit and SCP 1.5.1/1.8 (/showthread.php?tid=251)

Pages: 1 2


RE: Issues with Win7 64Bit and SCP 1.5.1/1.8 - frank128 - 11-06-2015

(11-06-2015, 11:34 AM)admin Wrote: I only have USB 2.0 ports on the development PC, so it's not a USB2 issue for sure.  Smile

It is a potential chipset issue.

USB 2.0: AMD SB950
USB 3.0: ASMedia

It has nothing to do with USB2 in general. See the post from "SomeGuy" in this thread. He had similar issues.


RE: Issues with Win7 64Bit and SCP 1.5.1/1.8 - SomeGuy - 11-06-2015

My thing-a-majig has an AMD SB710 chipset, so logically if anyone else reported the same freezing problem using the USB 2 on one of these chipsets or one between it, then that would help nail it down.


RE: Issues with Win7 64Bit and SCP 1.5.1/1.8 - admin - 11-06-2015

The chip used is from FTDI, which is the most common USB chip used now (even more than the CP2102). I have used that same chip in numerous products, and I have only seen two people report problems (here), out of tens of thousands of boards using this chip. I am not sure how popular the AMD SB710 chipset is, so that could very well be the issue. I sent an email to FTDI asking about this issue.