Full Version: Apple /// System Disks
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi there -

I copied successfully a Commodore 64 disk and it worked great in splice mode but failed in index mode. I am guessing that this is normal.

I then attempted to copy Apple /// system disks - but no mode worked. I selected Apple //. 

I am wondering if maybe my drive isn't compatible (Panasonic JU-475-5) or whether I am doing something wrong. I am new to this.

Apple II disks require SPLICE mode, but it is very experimental for Apple II disks. There is a program called "a8rawconv" that will read/write Apple disks using the SuperCard Pro hardware directly (or with a .scp disk image).

Commercially produced disks can almost always be duplicated using INDEX mode. Disks created with the C64 itself (formatted on a Commodore disk drive) have to be duplicated using SPLICE mode because there is no index pulse detector used in the Commodore drives.