Full Version: Teac FD-55GFR settings
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I have a Teac FD-55GFR 5.25" drive. According to the manual it can be jumpered for either single- or dual-speed operation. Dual-speed, which would be used with a PC, spins at 300rpm in double-density mode, 360rpm in high-density mode. Single-speed always spins at 360rpm.

Does the SuperCard Pro software work when reading DD disks at 360rpm? That should be faster. But are the drive electronics designed/optimised for a 500kbps data stream, so the read quality would be poorer if reading a DD disk at 360rpm?
Most all 5.25" drive spin at 360 RPMs if they are capable of writing HD media (96 TPI/1.2MB type). I only use 360 RPMs for copying and imaging, but 300 RPMs works as well.

The slower the speed, the more samples per revolution you get. So, a disk imaged at 300 RPMs would yield a better representation of the original media. If we could image disks at 10 RPMs it would be even better! Does the difference between 300 RPMs and 360 RPMs matter? Probably not for most as either speed works fine for making a working duplicate of any disk.

If you jumper your drive for dual speed mode, you can then use the pull-down menu option to select the density and that will change the drive speed depending the density you select.
I, too, have a TEAC FD 55 GFR drive.  My problem is that the SCP does not recognize the drive. 

(The SCP has worked properly with a Panasonic 3.5 drive, so I believe the software and driver
installation is correct.  Also, the same power supply is used for both drives, so I don't think that
is the source of the problem, either.)

When I run the SCP software no drive is listed in the drop-down boxes, and when I try to use a
utility such as maximum track, the drive light comes on but the drive does not spin.  I have
checked the jumper settings, according to TEAC's manual:  DC is ON, D0 and D1 have both used
as configuration settings.  I am using a twisted cable, farthest connector, pin one toward the
power connector.

Is there something I am missing or is this just a defunct drive?  Thanks for your replies.
Must be a bad drive. The Teac FD 55 drive is a common drive that many people use, and it works fine.
I have a couple of variations of the Teac FD-55GFR drive. One worked with SuperCard Pro no problem, but the other was not detected by the software.

It turned out that the drive that didn't work had one of the jumper settings on the bottom of the drive set to D0. Moving the jumper from D0 to D1 allowed it to work okay with SuperCard Pro.

Kind regards,

Actually, the manual specified at the top of this thread details the default jumper settings (referred to as "strap setting at shipment") on the first page for the FD-55GFR. Handy to know! Smile

Kind regards,