Connection issues
#1
So, I know the new firmware allows for manual control of the IP, gateway etc.

However, do we know why when using WPS or SSID configuration, the wimodem cannot resolve it on its own? Or better yet, why it loses it in the first place?

Seems like if I don’t use my previously configured wimodem for awhile I have to constantly reconnect to my LAN and sometimes it works and others I just get 255.255.255.255 across the board even though it says connected.

I have tried two different computers, two different term prgs (both in ASCII) and connecting to two different routers in my home with same results. 

AND sometimes i get a “no router located’ messages.

Anyone else have this?

I have updated to the latest firmware (3.0). I’m using DHCP (but will be trying static shortly, IF it finds my router). BTW, this is NOT a baud issue. I can clearly type and both modem and term are set to 2400

Just noticed ATI shows connected and gives me an IP, ati4 gives me 255’s and the wimodem is red.

I've attached a screenshot and here's a small video.


Attached Files Thumbnail(s)
   
BBS: lowdown.servebbs.net:6401
Reply
#2
The signal strength is too weak if you are trying to use number 1 or 2.  You really need to be in the -70's (or lower).  -80 is right on the border of it not working.  You might try moving everything away from the WiModem, like anything metal or wires.  You could also try repositioning your router antennas.  You could of course use the number 0 since it has -39 as the signal strength - but that actually is REALLY strong.   Make sure that your router doesn't have firewall.  Some require that you specifically add a MAC address.  The WiModem always saves the SSID and password whenever you attempt to connect to a router.  That is not changed (ever) unless you enter a new (or the same) SSID and password.

The static IP option is for those that run a BBS and need to force the IP address to always be the same on power up.  You probably just need to use the default DHCP option.
Reply
#3
(10-09-2018, 11:14 AM)admin Wrote: The signal strength is too weak if you are trying to use number 1 or 2.  You really need to be in the -70's (or lower).  -80 is right on the border of it not working.  You might try moving everything away from the WiModem, like anything metal or wires.  You could also try repositioning your router antennas.  You could of course use the number 0 since it has -39 as the signal strength - but that actually is REALLY strong.   Make sure that your router doesn't have firewall.  Some require that you specifically add a MAC address.  The WiModem always saves the SSID and password whenever you attempt to connect to a router.  That is not changed (ever) unless you enter a new (or the same) SSID and password.

The static IP option is for those that run a BBS and need to force the IP address to always be the same on power up.  You probably just need to use the default DHCP option.

I did chose 0 (note in picture AT*ns0). That particular 64 is about 24' away from the route. However, I get the same result if connected to my initial 64 which is about 8' away from router.

In regards to firewall, the Wimodem was connected to this router before AND I have it DHCP reserved because this seems to happen quite often. This time it's not really connecting at all.

When I get home tonight, I'm going to try giving it a static IP even though I had the 'original' IP reserved via devices MAC. I also have a static IP from my ISP, but still use a DNS for sake of 'dialing' ease with my BBS (using a different wifi modem for).
BBS: lowdown.servebbs.net:6401
Reply
#4
What did you change that suddenly made the WiModem no longer connecting to your router?
Reply
#5
(10-09-2018, 09:55 PM)admin Wrote: What did you change that suddenly made the WiModem no longer connecting to your router?

Nothing, thats the thing, if I dont use it for awhile I have to reconnect it. Usually WPS works and I move on. This time it was a rough go connecting.

But, it’s connected now.

So I guess the work around is to use it everyday. Lol
BBS: lowdown.servebbs.net:6401
Reply
#6
The settings are permanently stored in the internal flash memory. When this occurs have you tied powering off/on your router?
Reply
#7
(10-11-2018, 07:09 PM)admin Wrote: The settings are permanently stored in the internal flash memory.  When this occurs have you tied powering off/on your router?

Yes, I've done a power cycle of the router and modem and usually that would resolve it and it would reconnect. Not sure why I'd have to do that anyway, like you said, the settings are permanently stored AND I have it DHCP reserved, but I did.

It was just this last time, when it wouldn't connect, I power cycled and it still didn't connect that I posted this.

But, it's connected now, and functioning (as of Wednesday night anyway). I'll check it out more tonight after work and see if it connects right away and update.
BBS: lowdown.servebbs.net:6401
Reply
#8
Did you change furniture, move the router, etc? Things blocking the signal could be an issue. 2.4GHz is very touchy when it comes to things blocking the signal, especially carbon fiber and water. If you placed an aquarium next to your router, the water would completely block the signal on the other side of the aquarium.
Reply




Users browsing this thread: 1 Guest(s)