Copying to 1541U
I've tried using the GCR Nibbler to copy from a 1571 SC+ (8) to a G64 image stored on a 1541U (9). I have enabled the REU in the 1541U and the read the whole disk. However when it comes to writing the disk to device 9 (1541U), it appears to complete track 1 but just stops writing on track 2 (although the virtual disk continues to "spin").

I've tried 2 disks just as a trial and both do the same thing. I was able to copy from one floppy to another using the single drive copy option (on 1571) but I can't seem to get it to work on the 1541U.

Am I being thick here? Is it not possible to copy disk images to a G64?

You can't copy to the 1541U2 because there is no Supercard+ installed in it! Dual drive copies require a Supercard+ board in each drive.

The only way to make .g64 image files from original disks is by using SuperCard Pro.
Yeah I was being thick!
You can use the regular SuperCard (non-plus) software, and it will work with the 1541U as long as you have the 8k RAM enabled in the 1541U options.

Real drive -> 1541U copies usually works.
1541U -> real drive copies are hit or miss. If the copier has a "density detect" option, leave it off, since 1541U won't detect density correctly, and you'll write at the wrong rate and the copy is corrupted. Of course, this means any disk with non-standard density can't be copied properly this way.
I forgot to mention that if you do use the SuperCard (non-plus) software, then your real drive has to have a regular SuperCard in it, since the RAM is located at a different memory address. So my suggestion is probably not useful for you.

Users browsing this thread: 1 Guest(s)